AccueilPortail*S'enregistrerConnexion

Partagez | 
 

 Montage allumage MVT [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Montage allumage MVT [Résolu]   Jeu 6 Sep - 10:48

Salut à tous

J'ai monté l'allumage MVT Digital Direct sur mon quad et depuis je n'arrive pas à régler le carburateur, au début j'avais un gicleur de 80 alors je suis monté à 90 puis 93 et maintenant je suis à 102 et toujours pas possible à régler.
Ma vis de richesse est toujours à 3/4 d'un tour donc je pense qu'il faut encore que je monte mais ça me parraît quand même beaucoup, j'ai encore des gicleurs j'usqu'à 110.

Sinon je suis toujours d'origine, j'ai reçu mon kit 50 et vario multivar mais je voulais dabord réussir à faire les réglages afin de ne pas abimer le kit.
Pour les branchements du MVT j'ai mis le fil jaune à la place du jaune/rouge d'origine et le blanc à la place du blanc d'origine tout les deux sur le régulateur alors je me demandais si fallait pas inverser ces 2 fils par rapport à celui d'origine car sur le shéma fourni avec le MVT on dirait que le blanc va au jaune de la lumière et le jaune à la batterie, j'ai un doute.
La bougie est toujours sèche et reste blanche.
Le quad démarre au quart de tour mais dés que je dépasse les 20km/h il ne veut pas, comme si qu'il n'y avait pas d'essence alors que jusqu'à 20 ou 30 il part nerveusement.
ça peut venir du branchement ou du carburateur ?
Ce matin j'ai réessayer et il est monté en température donc j'ai était obligé d'arrêter.
Merci pour votre aide Wink
David


Dernière édition par David85 le Sam 15 Sep - 19:53, édité 1 fois
Revenir en haut Aller en bas
Daizy
450cm3
450cm3
avatar

Masculin Nombre de messages : 595
Age : 37
Localisation : FREYMING-MERLEBACH 57
Emploi : Chef de cuisine
Loisirs : Quad-Peche de la Carpe-cuisine-mes Enfants.
Date d'inscription : 03/06/2010

MessageSujet: Re: Montage allumage MVT [Résolu]   Jeu 6 Sep - 12:50

Salut.

Je ne connais pas cet allumage.mais pour moi tes branchement son bon.Le jaune sortant de l'allumage est celui des lumieres donc il se branche bien sur le jaune/rouge de regulateur.

Tu parle de regler ton carbu.OK mais quand tu montera tes autre piece tu sera obliger de le regler a nouveau.


Ta quoi comme boite a air?
Tu a callé ton allumage a combien?


J'ai l'impression que tu a beaucoup trop d'avance a ton allumage.
Revenir en haut Aller en bas
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Jeu 6 Sep - 21:47

Salut Daizy

Merci pour ton aide, ma boite à air est celle d'origine et mon allumage est callé à 0.4 avant le point mort haut comme sur la notice mais sur le net j'ai vu qu'il y en a qui le cale à 1.5 alors je vais essayer demain matin car là j'ai bien cru que j'allais tout abimer tellement le moteur chauffait le voyant de température s'allumait et la sonde est une 110°C.

Pour les réglage je voulais voir si je pouvais le régler comme ça avant de mettre mes pièces neuves car quand on compart le kit 50 Polini et l'origine y a pas beaucoup de différence apart la sortie d'échappement qui est plus grande.
Au moin si mon avance n'est pas bonne je n'abime pas mon kit et c'est pour ça que j'ai attendu pour le monter.
Et j'ai pas changer mes pièces car j'ai absolument besoin du quad lundi car j'ai 3 jours de formation cariste à 30km de chez moi et j'ai pas d'autre moyen de locomotion alors je suis dans la m...
David
Revenir en haut Aller en bas
Daizy
450cm3
450cm3
avatar

Masculin Nombre de messages : 595
Age : 37
Localisation : FREYMING-MERLEBACH 57
Emploi : Chef de cuisine
Loisirs : Quad-Peche de la Carpe-cuisine-mes Enfants.
Date d'inscription : 03/06/2010

MessageSujet: Re: Montage allumage MVT [Résolu]   Ven 7 Sep - 9:04

Re Very Happy

Sur le net certain le calle a 1,5 ; 1,4 d'autre a 0,3 ; 0,4 donc tu a juste a test pour voir ce que sa donne.Sa depend le CDI livré avec ton nouvel allumage.

Avec une bougie blanche c'est normal que ton moteur chauffe.Il ny a pas assé d'essence qui entre et qui refroidis le moteur.Monte le plus gros gicleur que tu a (110 je crois) et verifie ton raccord boite a air.
Revenir en haut Aller en bas
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Ven 7 Sep - 10:01

Salut

Alors ce matin j'ai recallé mon allumage à 1.5 avec le gicleur de 102 et c'est toujours pareil, le diagramme fourni avec est un RJ 34-8.
Le quad ne monte pas les côtes, ne veut pas dépasser les 20km/h sur le plat et monte en température.
Part contre au point mort il monte bien dans les tours alors quand 2ème sur la route ça ne dépasse pas les 20km/h.

Mon villebrequin à une course de 40mm (d'origine)
Boite à air d'origine
Carbu Mikuni de 17.5 d'origine
Pot d'origine

Callage essayé et qui n'a pas fonctionné : 0.5 - 0.4 - 1.5
Gicleurs essayés 80 - 90 - 93 - 102
L'aiguille d'origine à 3 crans et est au dernier tout en bas donc hauteur maxi
Bougie BR9HS et B10 iridium chèches et restent blanches à chaque essai
Cylindre d'origine 49.9 Technic
Allumage MVT digital direct 19 avec cdi RJ 34-8 + bobine HT
Régulateur d'origine

Pièces neuves pas encore montées : vario Malossi Multivar 2000 et kit 50 Polini sport fonte et il me reste des gicleurs jusqu'à 110.
J'espère que toutes ces données peuvent vous aidez pour pouvoir m'aider car je suis dans la galère et il faut que je parte au travail et demain je bosse une bonne partie de la journée aussi donc je n'ai plus que dimanche pour trouver une solution et en plus si je veut remettre selui d'origine pour me dépanner jusqu'à mercredi je ne peut pas car j'ai coupé le fil de ma bobine HT d'origine car il ne ce démonte pas et je ne sait pas si la bobine MVT marcherait avec l'allumage d'origine.
Alors un grand merci pour votre aide. Wink

David
Revenir en haut Aller en bas
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Dim 9 Sep - 11:15

Salut à tous

Vu que j'ai trop d'avance en callant à 0.3 - 0.4 - 0.5 - 1.5 avant le point mort haut, serait il possible que je calle mon allumage aprés le point mort haut car je pense qu'il y a déjà une avance de programmée dans le diagramme RJ 34-8 mais je n'arrive pas à trouver quoi que ce soit qui en parle, j'ai envoyé 3 ou 4 mails à MVT infos mais ils ne me répondent pas.
Merci
David
Revenir en haut Aller en bas
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Jeu 13 Sep - 9:01

Salut à tous

Alors j'ai vu un gars sur le net qui a un kit 70 et n'arrivait pas non plus à caller le même allumage que moi alors il a appellé MVT et ils lui ont dit qu'il devait caller son allumage à 0.3 et mettre un gicleur de 120.
Donc je vais monter mon kit 50 Polini, mon vario Malossi multavar avec le ressort blanc à l'embrayage, je callerai l'allumage à 0.3 puis je mettrai mon gicleur de 110, si les essais ne sont pas concluents j'aissaierai de le caller à 0 au pmh.
C'est vraiment une galère à caller cet allumage car chaque ref de CDI [le mien RJ34-8] a un callage différent suivant sa configue donc chaque personne est obligé d'essayer tous les callages jusqu'à trouver le bon au risque de percer son piston, claquer des bougies ... ect
Je leur ai envoyé 5 ou 6 mails depuis 15 jours et ils ne me répondent pas avec l'adresse [Vous devez être inscrit et connecté pour voir ce lien] alors ce matin j'ai renvoyé un mail à cet adresse : [Vous devez être inscrit et connecté pour voir ce lien] et j'attend la réponse ( pour info sur le catalogue MVT sur cette adresse ils ont mis un (-) entre mvt et news mais ça ne marche pas alors qu'avec un point ça a l'air de marcher).

@+ Wink
David
Revenir en haut Aller en bas
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Sam 15 Sep - 20:13

Salut à tous

ça y est j'ai monté mon kit 50 Polini, le vario Malossi multivar + ressort de pousser blanc dans l'embrayage et enfin l'allumage MVT.

J'ai plus qu'à régler le carbu car sur l'allumage ils disent de monter de 5 points et sur le kit ils disent de monter l'aiguille d'un cran donc au max car elle n'a que 3 crans.
Et bien en faisant ces réglages carbu là ça marche mal, bon démarrage mais aprés 30kmh le moteur ne veut pas monter dans les tours.

Pour l'allumage je n'arrivais pas à le régler à cause de la bougie Platinum car c'est une B10HVX donc sans résistance ce qui perturbé toute l'électronique du quad alors tous réglages sont impossibles.

J'ai callé l'allumage à 0.4 avant le pmh, j'ai branché le fil vert/jaune du statore à la masse de la bobine HT avec le fil noir du diagramme RJ34-8.
Le jaune du stator avec le jaune/rouge du faisceau qui va au régulateur.
Le blanc du stator avec le blanc du faisceau qui va au régulateur.
Le orange du diagramme sur la bobine HT.
Le marron du diagramme avec un marron du faisceau car tous les marrons du faisceau sont du +12V aprés le contact à clé (neman).
Le rouge/noir du diagramme avec le rouge/noir du stator.

Résultat tout fonctionne correctement même mieux qu'avant car mon klaxon était pourri avant alors que maintenant il sonne presqu'aussi fort qu'une voiture et tout l'éclairage fonctionne nikel.

Ma bougie est une BR8HS et à cause de la B10 ça ma pris 3 semaines pour savoir pourquoi les réglages étaient impossibles.
Le moteur montait en température du coup joint de culasse mort donc vidange du circuit de refroidissement, heureusement que j'ai attendu pour monter le kit car maintenant c'est nikel, je suis passé à 4% de mélange au lieu de 2% le temps du rodage.
Mes gallets font 7gr et maintenant il monte les côtes.

J'ai plus qu'à régler le carbu correctement mais pour le moment je n'ai pas d'aiguille de rechange ni de gicleur secondaire donc je peut régler que le gicleur principal mais ç'est pas terrible je dépasse pas les 40kmh = mauvais réglages.

@+ Wink
David
Revenir en haut Aller en bas
Daizy
450cm3
450cm3
avatar

Masculin Nombre de messages : 595
Age : 37
Localisation : FREYMING-MERLEBACH 57
Emploi : Chef de cuisine
Loisirs : Quad-Peche de la Carpe-cuisine-mes Enfants.
Date d'inscription : 03/06/2010

MessageSujet: Re: Montage allumage MVT [Résolu]   Mar 18 Sep - 12:53

A mon avis sa vien plutot de ta variation,7 g c'est beaucoup trop lourd la c'est pour du origine en air.

Un petit tuto et plein de tof de ton allumage sa le ferait bien sur le forum^^.
Revenir en haut Aller en bas
David85
90cm3
90cm3


Masculin Nombre de messages : 71
Age : 39
Localisation : Normandie
Emploi : Intérimaire
Loisirs : Quad, Reptiles, Mygales, Phasmes, ect...
Date d'inscription : 08/05/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Mar 18 Sep - 14:08

Salut Daizy

Ok pour les photos, je vais en faire avec un tuto pour le cablage.
J'y pensai au poids des galets mais pour le moment j'ai que celà et les 4gr d'origine alors va falloir que j'en commande d'autres.
@+ Wink
David
Revenir en haut Aller en bas
tchich
200cm3
200cm3
avatar

Masculin Nombre de messages : 299
Age : 38
Localisation : 93
Emploi : Ouvrier
Loisirs : Fun
Date d'inscription : 09/06/2012

MessageSujet: Re: Montage allumage MVT [Résolu]   Lun 12 Nov - 0:33

Salut tu pourrais poster des photos et indiquer les branchements de ton allumage stp. ça serait sympa.
Revenir en haut Aller en bas
asp2p
Modéro
Modéro
avatar

Masculin Nombre de messages : 881
Age : 37
Localisation : Aizenay
Loisirs : Photographie
Date d'inscription : 03/11/2009

MessageSujet: Re: Montage allumage MVT [Résolu]   Lun 12 Nov - 10:27

tchich a écrit:
Salut tu pourrais poster des photos et indiquer les branchements de ton allumage stp. ça serait sympa.
+1
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Montage allumage MVT [Résolu]   

Revenir en haut Aller en bas
 
Montage allumage MVT [Résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Montage allumage MVT [Résolu]
» Montage Allumage à transistor S7 12142325284 sur R100RT 1982 ?
» Montage allumage avec le TIP 36 C .
» Montage allumage électronique Z
» Montage allumage Thorspark sur BSA A7

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Adly & Axr la passion :: Adly 50 RS - 50 LC :: Electrique-
Sauter vers: